php libclient 오류

Standard

CentOS 기준 64bit에서 mysql 설치시 64비트로 설치되면 라이브러리가 /usr/lib64로 공유 된다.

기존 php5.3.3 버전 기준으로는 mysql, mysqli 모듈 설치시에는 /usr/lib 을 참조하므로 libclient를 링크 시켜주면 사용이 가능하다.

ln -s /usr/lib64/libmysqlclient.so.16 /usr/lib/libmysqlclient.so.16

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다